April 23, 2014

Download Redsn0w 0.9.8 b2 To Fix "Sandbox Error" In iOS 5 Beta 3

jailbreak-ios5-b3-with-redsn0w-0.9.8b2-1

iPhone-Dev has just released updated redsn0w 0.9.8 b2 to fix sandbox errors crashing apps downloaded from the App Store faced by iOS 5 b3 jailbreakers. Apple seeded iOS 5 Beta 3 earlier today with minor changes, and it was jailbroken with redsn0w 0.9.8 b1 which was originally released for iOS 5 Beta 1 last month. Many iOS 5 Beta 3 users faced error and sudden crashes of apps downloaded from App Store right after jailbreaking iOS 5 Beta 3 with redsn0w 0.9.8b1.

MuscleNerd of iPhone-Dev team has just announced that redsn0w 0.9.8 b2 fixes sandbox errors, he said:

We’ve update redsn0w to account for the sandbox changes that affected App Store apps in 5.0b3 (and it now recognizes the IPSWs for all three betas so far).  If you already jailbroke 5.0b3 using the previous redsn0w, you don’t need to re-jailbreak…just use this updated version to boot tethered.

 

redsn0w 0.9.8b2 should fix 50b3 App Store issue (if you’re already JB, just use this to boot tethered)

Updated Redsn0w 0.9.8 b2 has been released for both Mac and Windows operating systems (Download Links Below). You can follow our step by step guide posted here to Jailbreak your iPhone, iPod Touch and iPad running iOS 5b3 using redsn0w 0.9.8b2.

Download Redsn0w 0.9.8 b2:

Remember: If you’ve already jailbroken your iDevice using redsn0w 0.9.8 b1 then you don’t need to jailbreak it again just boot into tethered mode using redsn0w 0.9.8b2.

We will keep you updated on this, stay tuned!

Make sure to follow us on Twitter and join our Facebook page for latest news, App reviews, updates and tutorials/How to guides.

jailbreak iPhone, iPod Touch, and iPad running iOS 5 B3

Article Tags

Related Posts